What am I working on?

Fantastic work @F_A_B_Ferguson_Adven! I’ve fixed all of those up. I’m confident that photo in ‘Grace du Prie’ is from the top of the first Pyramid at Girraween so I moved it into a comment on that walk.

Thanks Richard. The Pyramid was where I thought it was as well. Looks like Grace subsequently correctly posted this one, as we now have here comments twice, once on 13/10/15 and again on 15/12/15.
Am sure I will have a few more mergers and deletes before I finish.

Ahh, I should’ve checked that. I’ve removed the extra tick that I added erroneously.

More work for you Richard, sorry. Well I have now been around the rest of QLD, Tassi and Victoria and have cleared all but three walks, all of which I think you should delete.

  1. Oxfam Trailwalker Brisbane 2019, is advertising, but could have been a walk if they had bothered to provide more details. Suggest you delete.
  2. SamiraBrisbane is a person not a walk and needs to be deleted.
  3. TED is a person making comments about other walker’s habits and not really appropriate, so suggest it is deleted.

That would bring a close to the 47 walks that had no map co-ordinates. Interesting that in a couple of cases a GPS track had been loaded, yet the co-ordinates not used! Also got the hang of merging walks, so that helped the process. I will keep an eye out for any other walks that end up in this pot.

1 Like

Thanks @F_A_B_Ferguson_Adven. It took me a while but I’ve deleted those three now.

I then checked and there was one new walk without a location added since you did all this work but it was a duplicate so I’ve merged that and we now have 0 walks without locations! The map page no longer has that little banner saying some walks aren’t displayed here! I wonder how long it will last :slight_smile:

Thanks for your work @F_A_B_Ferguson_Adven

Thought it was time for another update. I’ve been pushing lots of little fixes and things behind the scenes to help me manage the site better.

Current project is an overhall of the map. Plan is that as you zoom in the map will start showing the actual tracks for walks that have that info. It should also load quicker.

If you have any ideas of things you’d really like on the map then let me know and I might be able to include them.

1 Like

Richard, looks like we have a small hick-up with the loading of GPS Tracks. Done a few lately, but they are not coming up. Examples are Dingo Ridge and Kathleen Springs and there could be more, but would need to backtrack to find them.

Thanks Paul. I can see the issue in my logs but it’ll take me a bit to fix up. Once I get it fixed it’ll update all the walks that haven’t updated.

1 Like

@F_A_B_Ferguson_Adven Those GPS tracks should be loading properly now and the bug has been fixed so future ones should be processed within about 30 minutes of you loading them.

1 Like

Thanks Richard, all looking good now.

Richard, the new map formats don’t seem to be working for my profile?

All the walk options in the side bar are open when I go into ‘walks’, but only a few walks, about a dozen, (all of different types) are showing up. Tried log-off and back in, but did not make any difference.
Any ideas?

@F_A_B_Ferguson_Adven try turning all the options on the sidebar off them on again, particularly the day/overnight filter. Also, please let me know if it works. I think I know where I’ve broken it and if this works I’ll need to write a fix for other people with the same problem.

O.K., that worked and all the walks are now shown.
But, I no longer have a ‘tick’ on the walk icon to say that I have already done that walk. Is this correct?

Ahhh! No, definitely not correct. They should be there but they’re not. Thanks for letting me know. I’ll post here again once I’ve figured out what’s gone wrong.

p.s. my ‘profile’ has also disappeared from the ‘menu’ line, which just might have something to do with it?

Profile is back, must have logged out by accident!

@F_A_B_Ferguson_Adven The ticks should be back on the map now. I had them working sometime during the map upgrade and then later I disabled them completely for some reason and didn’t notice! Thanks for picking that up. Nobody else had mentioned it yet.

Hi Richard.
Looks like your update no longer has walks with no co-ordinates coming up at the top of the map page. I can see two recent ones (Moggill Conservation Park and Mt Woodroffe) via the www. link though.

Another spot is that new walks are not coming up on the map page. Two examples are Crystal Cascades and mine from today Julia Creek Nature Trail and there may be other recent ones. They do however come up on the map on the walk’s detail page.

Not sure if this hick-up is a result of the recent changes, but.
I tried to tidy up two walks that were the same. The correct one is Carlo Sandblow, but there was another called Carlo sandblow (small ‘s’) with just one tick dated 1984! I used the ‘merge walks’ as usual, but Carlo sandblow still appears on the map page. Please can you delete it. Thanks.

Sorry Richard, come across another quirk!
If you go into a walk’s map and double click to move its location, it works on the walk’s map but not on the ‘map page’. Example is Shamrock Mine to Castle Mountain Lookout, where I moved the icon to the start of the walk.
Not sure if it would have worked had I done an edit and changed the co-ordinates, as I wanted to leave the error showing. Might try this on another walk and see what happens.