What am I working on?

Richard, as I mentioned above, ‘merge’ does not seem to be working so good.
Firstly, when you type in the name of the walk to want to merge into, is does not come up. As you type say three letters, it comes up with options, but only five. By some magic I got the right one to come up by backspacing a few times and retyping. But then when you press ‘search’ it takes ages for the details to come up.
The second small thing came to light since participating in the ‘forum’ lately. I changed my e-mail address on the front page ‘my profile’ a few weeks ago and that was fine and I now log in using it. But, within the ‘forum’ there is a ‘preferences’ profile, where the old e-mail is being shown and I am unable to edit it. I think the link between the two is not working.

Thanks Paul. I probably broke the merge with the map changes. I didn’t really test the moderator pages because I wanted to get the update out and there’s only a few of us that use them anyway.

I’ll look into the email change. That’s one I haven’t considered…

@F_A_B_Ferguson_Adven I’ve made a change that will have forced you to log off from the forum. Next time you’re here it should log you in again through the main site and that should update your email here in the forum.

There’s a chance it will create a new account for you. I’m pretty sure it won’t, but if it does let me know and I should be able to fix that up.

1 Like

Worked perfectly Richard. Thanks.

Richard, don’t seem to be able to load a photo at the minute. Tried on the laptop and phone and it does not want to load.
Please check it out. Thanks.

@F_A_B_Ferguson_Adven Could you email me the photo and which walk you’re trying to load it to so I can test with it? richard@aussiebushwalking.com

Thanks, Richard

1 Like

@F_A_B_Ferguson_Adven I’ve fixed that photo upload bug. Thanks for reporting it. That would’ve affected all the users. I’ve loaded that Mount Sefton photo you sent me as part of testing it so you’ll see that on https://www.aussiebushwalking.com/new-zealand/south-island-nz/kea-point now.

The same issue would have broken the GPS track upload as well so that should be working now.

1 Like

Always finding something for you Richard!
Mt Coochin, which I climbed for only the second time on Monday, has three GPS Tracks loaded on ‘walk detail page’, but nothing comes up on the ‘map page’. I downloaded all three onto my software and I think I can see why. Whilst I appreciate that your system will only load the first; that would be ‘Mt Coochin (reconstructed)’, this is one file with about five separate parts, that the system would not be able to handle and therefor ignore. The one called ‘original’ is not accurate and ‘loop’, is the correct one.
Is there some way you can delete all three and I will then reload ‘loop’? Thanks.

I’ve fixed that up. I have a page to help with this type of thing but it’s not quite ready for release to everybody. I can easily choose which file to use for the track though and delete some. You won’t need to reload the loop because I’ve already selected it.

1 Like

I’ve noticed that Mt Joyce summit walk’s region is currently listed as Main Range National Park and I know the moderators have been doing some work with the regions in Queensland. So if a moderator would be able to change the region for this walk as they are doing some of the others that would be great.

Also, the twelve apostles and twelve apostles overlook should be merged and the one photo on the twelve apostles overlook should be deleted as it has been misplaced. I’ll add some correct photos to the walk once they are merged.

Good spot Lahs. I have changed the region to South East Queensland.

Hi Richard. Need your help to delete a couple of ‘tracks’.
Both in Evans Head when I was tidying up the walk.
Snapper Point has a KML track, which I think is in fact a ‘route’ as it comes out as a straight line on the graph. If you can delete this, I can then load a correct one.
With Joggly Point, I mistakenly loaded an old un-adjusted track, that goes all over the place! Sorry. Please delete and I will then load the correct one.

Thanks Paul. I’ve removed those two routes. I can’t remember exactly how the graphs are updated but I think there will be a delay between when you upload the new file and when a new graph is generated (probably about 6 hours, but perhaps up to a day). Let me know if it doesn’t update the graph and I’ll look into it.

Richard, thanks for the deletes. Unfortunately there seems to be an issue, as although they have been deleted from the walks themselves, they still appear on the main ‘walks’ page map.
I don’t want to re-load till the old ones are gone, as this would be very confusing!

Richard, with an increasing number of people getting out there and bushwalking and camping at the same time, would it be a good idea to add a ‘camping’ icon under ‘restrictions’ within a walk?

We often explore an area based on being able to camp and on some walks, there is a necessity to us remote bush-camps.

Just an idea.

This has got to be the weirdest think I have come across Richard! Was doing a tidy up of walks on Mount Tamborine and when I got to MacDonald Rainforest Circuit, I could not understand why the loaded gpx ‘track’ was not being displayed. So I downloaded it onto my own software and found it contains six tracks for six different walks!!
Do me a favour and delete the gpx track and I will them load back up the correct one. Thanks.

@F_A_B_Ferguson_Adven I think I’ve got those two Evans Head routes cleaned up now and also removed the Tamborine circuit. For future it is probably easiest to actually load the new gpx files. I have a little administration page that lets me choose between different routes but it doesn’t seem to handle it properly if I remove the last route (that’s why it was still showing up on the map). If the new route is there I can select it when I remove the old one. Unfortunately that admin page isn’t stable enough to provide to the moderators like you yet.

The camping icon is a great idea. I’ll put that on the todo list.

1 Like

Hi Richard. Nope, unfortunately the two Evans Head routes/tracks are still showing on the ‘walks’ map page.
MacDonald Rainforest Circuit track deleted o.k., but although I loaded a new gpx file for it this morning, it and the graph don’t show up anywhere.

@F_A_B_Ferguson_Adven One of the lines at Evans Head is actually coming from the Macdonald Rainforest Circuit. It was the same yesterday when I cleaned it up. Would you mind emailing me the gpx files you tried to upload for all three walks so I can work out what’s going wrong?

1 Like

@F_A_B_Ferguson_Adven I’ve worked out why the Evans Head routes returned to the map now, but I haven’t had a chance to actually fix it yet. I’d still like to see the GPX you’re trying to upload to the MacDonald Rainforest Circuit so I can work out why it might be showing as a line near Evans Head. Perhaps it has multiple routes which would be a good sample for me to improve the route management page I’m working on.

1 Like